Kadu - komunikator GG

Kadu - komunikator GG

Autor: Admin

Data: 2 grudzień 2013

Kategoria: Oprogramowanie

Odsłon: 64736

Tagi: oprogramowanie, komunikator, gg

Kadu to popularny komunikator internetowy będący klientem protokołów Gadu-Gadu i Jabber/XMPP dla systemów Linux, BSD, Mac OS X i Windows, który nie wyświetla reklam.

Kliknij w obrazek, aby zainstalować KADU

Kadu

Program znajdziemy w:

Logo openSUSE (Start) >> Wszystkie programy >> Internet >> Rozmowy >> Komunikator internetowy

Kadu jest polskim projektem rozwijanym od 2001 roku http://www.kadu.im

Podstawowe możliwości Kadu:

  • obsługa protokołu Gadu-Gadu v6.1
  • obsługa grup kontaktów metodą drag and drop
  • dokowalna ikona dla KDE, GNOME, Window Makera i innych
  • opcjonalne szyfrowanie wiadomości z użyciem OpenSSL
  • wysyłanie smsów do wszystkich polskich sieci
  • przesyłanie plików (DCC)
  • rozmowy konferencyjne
  • powiadamianie o zdarzeniach dźwiękiem
  • powiadamianie o zdarzeniach "dymkami" przy ikonce w tray'u
  • automatyczne powiadamianie o nowych wersjach
  • animowane emotikony i obsługa zestawów dla oryginalnego GG
  • konfiguracja wyglądu okien (kolory)
  • konfigurowalna historia
  • rozbudowany panel informacyjny - edycja za pomocą składni html
  • zaawansowana konfiguracja kontaktów
  • konfigurowalne paski narzędziowe
  • zaawansowana konfiguracja połączenia z siecią (wybór IP i portu serwera, proxy)
  • obsługa obrazków użytkownika w wiadomościach
  • rozmowy głosowe (Voice)

Dodatkowe możliwości Kadu

Dostępnych jest wiele modułów oferujących:

  • integrację z XMMS, Amarok, Audacious i innymi
  • powiadamianie o nowej poczcie
  • sprawdzanie pisowni
  • podawanie aktualnej pogody dla kontaktów
  • i wiele innych...

Komentarze (26)

Gość Data: 2006-06-26 20:17:36Odpowiedz

kadu i sue 10.1

A jak zainstalować KADU w suse 10.1, gdzie YaST nie umożliwia instalacji z dysku twardego?
Dodam, że repozytorium od suse.ehelp.pl nie działa, albo ja coś źle robię ;/

Gość Data: 2006-06-26 23:01:51Odpowiedz

zainstaluj aktualizacje a bedziesz mogl instalowac z dysku jezeli nie pomoze to

su
podasz haslo roota

rpm -i kadu.......

oczywiscie w katalogu z rpm'a i kropki uzupelniasz reszta nazwy

Gość Data: 2006-12-18 21:08:12Odpowiedz

acha-beginner

Gość Data: 2007-03-02 08:55:32Odpowiedz

wogóle to nie da tewgo wszystkiego prościej zrobić??

Gość Data: 2007-03-02 08:56:57Odpowiedz

ja z tego nic nie kumam myślałem że linux jest łatwy w obsłudze ale widać same krzaczory są... nawet nie ma normalnego interfejsu użytkownika tylko dzieli na 2 :/

Gość Data: 2007-04-06 13:03:55Odpowiedz

Paweł


Wszystko ok!
Ale czy ktoś potrafi uruchomić gaduradio na opensuse 10.2?

Gościówa Data: 2007-12-22 15:44:08Odpowiedz

Mógłby ktos napisać jak krok po kroku instaluje się to Kadu. Tłumaczyć jak nie obrażajac blondynce Dla Open Suse 10.0, gdzie powinno to Kadu być, gdzie potem wejść, gdzie coś wpisać uruchomić może? Menadżer pobierania ma być uruchomiony, czy jaaak?

Z góry dzięki za jakieś podpowiedzi

Gość Data: 2009-01-21 14:17:18Odpowiedz

dzwiek

nie moge ustawic dzwieku dla kadu. zaden dostpny mi nie dzial:/ ma ktos jakis pomysl???

Fisiu Data: 2009-01-26 18:03:19Odpowiedz

Kadu dla openSUSE 11.0 i 11.1 jest dostępne od dłuższego czasu w repo home:Fisiu
http://download.opensuse.org/repositories/home:/Fisiu/

Gość Data: 2009-02-18 16:18:48Odpowiedz

to repo nie działa
YasT nie moze zainstalowac kadu [choc oczywiscie nie ma ZADNEGO komunikatu]

Gość Data: 2009-02-19 19:35:41Odpowiedz

kadu

ten sam problem nie można zainstalować kadu

Administrator Data: 2009-02-19 19:38:46Odpowiedz

Re: kadu

teraz powinno dzialac

Gość Data: 2009-02-20 21:08:46Odpowiedz

Repo z 1 click nie działa do końca!!! Instalacja wywala się a kadu ni widu ni słychu.

Proponuję pobrać ręcznie repo z poniższego linku wtedy instalacja działa do końca:

http://download.opensuse.org/repositories/home:/zawel1:/kadu/openSUSE_11.1/

Gość Data: 2009-02-21 20:36:29Odpowiedz

Nie mogę zainstalować Kadu na suse 11.1

Coś pobiera, robi, a potem pisze,c że nie może zainstalować

Gość Data: 2009-02-24 15:05:00Odpowiedz

Nie można zainstalować kadu na suse 11.0

Próbuję zainstalowac kadu z oficjalnej strony http://www.kadu.net/w/Pobierz:openSUSE i na koncu wywala komunikat ze nie zainstalowano kadu . Co robic? moge sciagnac repozytoria z http://download.opensuse.org/repositories/home:/Fisiu/ ale gdzie je mam wrzucic na dysku?

Gość Data: 2009-02-24 17:18:47Odpowiedz

nieweim bez problemu sie instaluje

nieweim bez problemu sie instaluje tylko sobie pobierz gdziekolwiek np. na pulpit to kadu.ymp i odpal i musi dzialac - a jak nei zadziala to jeszcze zakaceptuj ten klucz licencji cyz cos

Gość Data: 2009-02-25 19:34:50Odpowiedz

no super

Pod Gnome zainstalowalo sie bez problemu pod KDE problemy same

Fisiu Data: 2009-02-26 23:22:08Odpowiedz

Wkleić link w przeglądarce internetowej (np. w Firefoksie):

http://software.opensuse.org/ymp/home:Fisiu/openSUSE_11.1/kadu.ymp

Gość Data: 2009-03-05 20:15:26Odpowiedz

Click Install i gnome

Click Install i gnome niestety nie działa . Ale na stronie gg jest One click który działa n aszczęście.

Fox Data: 2009-09-03 13:03:49Odpowiedz

Firewall

Zainstalowałem na 11,1 ale firewall blokuje, jak zrobić by nie blokował wie ktoś???????

Gość Data: 2009-10-28 19:31:55Odpowiedz

a gdzie to znalesc po instalacji??

Gość Data: 2009-10-28 20:15:59Odpowiedz

dobra problem zlikfidowany

Gość Data: 2009-10-29 16:46:30Odpowiedz

jakis program mi blokuje instalacje

application with pid 3956 /usr/sbin/packagekitd)

Gość Data: 2009-12-06 22:43:20Odpowiedz

Zainstalowałem Kadu na wersji 11.1- w sumie bez problemów, ale gubi za każdym razem listę kontaktów po ponownym uruchomieniu. jest to dosyć irytujące jak trzeba importowac cały czas:/

Gość Data: 2010-08-15 23:32:35Odpowiedz

Błąd połączenia

Witam zainstalowałem kadu na opensuse 11.3 i poraz pierwszy mam problem z kadu mianowicie nie moze mi sie połaczyć z serwerem. Hasło i numer jest ok na kopete mi sie łączy a na kadu cały czasm mam dymek połączenie niemożliwe lub przekroczono czas połączenia. na wcześniejszych wersjach opensuse nie miałem tego problemu

Twój komentarz został donany

Gość Data: 2010-10-25 20:31:22Odpowiedz

Błąd połączenia2

mam ten sam problem